We have completed our review and correction of the affected Schwab custodial statements.
The May 2026 statements provided by Schwab have been updated with the correct statement date and are now available in the Client Portal. During this review, we also identified and corrected a subset of July 2026 statements that were associated with an August statement date. Those statements have been updated with the correct July 2026 statement date and are now available in the Client Portal.
All identified affected statements are now visible in the Client Portal. Thank you for your patience as we completed the correction and validation process.
Posted Sep 17, 2026 - 07:19 CDT
Update
We continue working with Schwab to recover and process custodial statements affected by the previously identified retrieval issue.
The May statements have now been received, but they currently show an August statement date in error. Before making them available in the Client Portal, we are correcting the statement date and validating the updates.
During this review, we also identified July statements showing the same August date. These statements are being corrected and validated as part of the same effort.
Our current focus is on completing these updates and validation so the affected statements can be posted to the Client Portal. Once that work is complete, the statements will be made available to clients.
We will continue to provide updates as progress is made. Thank you for your patience.
Posted Sep 10, 2026 - 08:03 CDT
Update
We continue working with Schwab to recover custodial statements affected by a previously identified processing issue.
July statements have been received and are being prepared for posting. Our current focus is recovering and posting any remaining May statements.
As a result, some statements may still be temporarily unavailable in the Client Portal while recovery and validation efforts are completed. We are processing recovered files as they are received and verifying completeness before posting them.
We will share additional updates as more information becomes available. Thank you for your patience.
Posted Aug 18, 2026 - 10:03 CDT
Update
We are currently investigating an issue that delayed the retrieval of certain Schwab custodial statements between May and June. As a result, some statements may not be visible in the client portal.
Our team is working with our partner to restore the impacted files and reprocess the data. We will provide updates as more information becomes available.
Thank you for your patience and understanding.
Posted Jul 14, 2026 - 12:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 10:33 CDT
Investigating
We are currently investigating an issue that caused delays in retrieving certain Schwab custodial statements between June 4–11. Some statements may not be visible in the client portal. We are working with our partner to restore impacted files and reprocess data.
Posted Jun 23, 2026 - 09:12 CDT
This incident affected: Platforms (Orion Connect).