FIX Connection – Intermittent Issues

Incident Report for Orion Advisor Technology, LLC

Resolved

Fix Fyler has confirmed the issue has been resolved and connectivity has been restored.
Posted Mar 04, 2026 - 10:09 CST

Investigating

We’ve been alerted by FIX Flyer that the FIX connection is currently experiencing intermittent issues. While FIX Flyer works to resolve the issue, we recommend contacting your custodian for guidance.

As a temporary workaround, users can enable and use trade files in TOM and Eclipse. We will provide an update as soon as FIX Flyer resolves the issue.

Thank you for your patience and understanding.
Posted Mar 04, 2026 - 09:21 CST
This incident affected: Platforms (FIX Trading).