Intermittent Issues with Eclipse Analytics and Imports

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 11:34 CDT

Investigating

Eclipse Analytics and Imports are experiencing intermittent issues, which may cause slower processing times. Once analytics are complete, users can proceed with trading as normal. We are working to restore full connectivity and apologize for any inconvenience.
Posted Oct 21, 2025 - 10:41 CDT
This incident affected: Platforms (Eclipse).