ASTRO and Orion Custom Indexing Sync Delays

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 08:59 CDT

Investigating

We are experiencing delays this morning in running syncs for ASTRO and Orion Custom Indexing accounts. Our team is working to mitigate the delays and complete syncs for all ASTRO and OCI firms as quickly as possible.

This page will be updated once syncs are complete. If you have questions, please contact SME-ASTRO@Orion.com or SMECustomIndexing@Orion.com.

Thank you for your patience.
Posted Mar 30, 2026 - 08:10 CDT
This incident affected: Platforms (ASTRO, Orion Custom Indexing).