Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2023 - 14:01 CST
Scheduled
This weekend, Orion will be performing scheduled maintenance.
During this maintenance window, the Orion platform may experience a brief disruption of service.
Orion is committed to providing your firm with the highest availability of service during our scheduled maintenance windows.
Thank you,
Technology Support Team
Please do not reply to this email.
THIS MESSAGE AND ANY ATTACHMENTS ARE CONFIDENTIAL, PROPRIETARY, AND MAY BE PRIVILEGED. If this message was misdirected, NorthStar Financial Services Group, LLC and its affiliated entities, ("NorthStar") do not waive any confidentiality or privilege. If you are not the intended recipient, please notify us immediately and destroy the message without disclosing its contents to anyone. Any distribution, use or copying of this e-mail or the information it contains by other than an intended recipient is unauthorized. The views and opinions expressed in this e-mail message are the author's own and may not reflect the views and opinions of NorthStar, unless the author is expressly authorized by NorthStar to present such views or opinions on its behalf. All email sent to or from this address is subject to electronic storage and review by NorthStar. Although NorthStar takes measures to guard against electronic viruses, it does not accept responsibility for any damage whatsoever caused by viruses being passed.
Posted Mar 09, 2023 - 10:14 CST
This scheduled maintenance affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading), and Server Instances (Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026).