LPL FIX Connection Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

LPL has confirmed they are now receiving all FIX connection messages.

If you see any open Equity Blocks, please contact LPL for review before taking any action in TOM or Eclipse.

Thank you for your patience as this issue was resolved.
Posted Aug 18, 2026 - 13:09 CDT

Monitoring

LPL has confirmed equity blocks are being executed. However, ongoing FIX connection issues may prevent Allocations from being transmitted as expected.

If you need assistance with Allocations, please contact LPL directly.

We are monitoring the situation and will provide additional updates as more information becomes available. Thank you for your patience.
Posted Aug 18, 2026 - 11:10 CDT

Investigating

We have been notified by LPL that its FIX connection is experiencing intermittent issues.

If you are impacted, please contact LPL directly for guidance while they work to resolve the issue.

We are monitoring the situation and will provide an update as soon as more information is available. Thank you for your patience.
Posted Aug 18, 2026 - 10:06 CDT
This incident affected: Platforms (FIX Trading).