ASTRO - Morning Syncs Being Run Again
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:24 CDT
Investigating
We have identified an issue where buy lists have become uncoupled from investment strategy templates. This issue is affecting all firms using ASTRO. A fix is being implemented, and the fix requires us to re-run ASTRO syncs for all firms. We will commence with syncs shortly, and will update this page again once all are complete. Please email SME-ASTRO@Orion.com with any questions. Thank you for your patience and we apologize for the inconvenience.
Posted Apr 08, 2024 - 09:35 CDT
This incident affected: Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016, Instance 7009) and Platforms (ASTRO).