Orion Connect - Connectivity Incident - TOM
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 13:22 CST
Investigating
TOM users are currently experiencing intermittent issues resulting in 500 errors. Programming is actively working on resolving the issue. We will provide you with an update as soon as possible.
Posted Jan 21, 2022 - 10:42 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, TOM), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).