Data Query Processing Temporarily Unavailable

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:10 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 13:07 CST

Investigating

Orion is currently experiencing an issue that is preventing data queries from running as expected. Our incident response team is actively investigating and working to restore normal processing as quickly as possible.

We apologize for the inconvenience and appreciate your patience as we work toward a resolution.
Posted Jan 09, 2026 - 12:42 CST
This incident affected: Platforms (Orion Connect).