Gateway Timeouts in ASTRO

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 14:38 CDT

Monitoring

Optimization functionality has been restored, and normal trading has resumed. We recommend retrying optimization requests at this time. If issues persist, please contact SME-ASTRO@orion.com. Thank you for your patience.
Posted Jun 03, 2026 - 14:03 CDT

Investigating

We are investigating an issue where ASTRO users are experiencing 504 Gateway Timeouts or other errors when attempting to run optimizations or use other functionality in ASTRO Advanced. We have identified the cause and are working on implementing a solution. We will share additional updates as the resolution progresses. Please contact SME-ASTRO@orion.com with any questions, and thank you for your patience.
Posted Jun 03, 2026 - 12:16 CDT
This incident affected: Platforms (ASTRO).