Portfolio View Column Preferences Not Persisting

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 08:18 CDT

Investigating

We are currently investigating an issue within Portfolio View where custom column selections on Portfolio Detail Cards may not persist after navigating between households or refreshing the page.

As a result, selected columns may revert to their default configuration, requiring users to reselect them. This issue does not affect data accuracy, account information, trading functionality, or report calculations.

Our teams are actively investigating the root cause and working to implement a resolution. We will provide additional updates as more information becomes available.

We apologize for any inconvenience and appreciate your patience as we work to resolve this issue.
Posted Jul 14, 2026 - 09:13 CDT
This incident affected: Platforms (Orion Connect).