Schwab Fix Connection Issue
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 15:33 CDT
Monitoring
We have been informed by Schwab that the Fix connection has been restored and we are currently monitoring the connection on the Orion side.
Posted Jul 19, 2024 - 14:33 CDT
Update
We have identified and been alerted by Schwab that their Fix Connection is currently down. If you experience any issues, please reach out to Schwab for additional instructions. We will provide you with an update as soon as Fix Flyer and Schwab have resolved this issue. Thank you for your patience.
Posted Jul 19, 2024 - 12:19 CDT
Identified
We have identified and been alerted by Schwab that their Fix Connection is currently down. If you experience any issues, please reach out to Schwab for additional instructions. We will provide you with an update as soon as Fix Flyer and Schwab have resolved this issue. Users can enable their Schwab Trade File in TOM/Eclipse as a workaround until this issue has been resolved. Thank you for your patience.
Posted Jul 19, 2024 - 09:22 CDT
This incident affected: Platforms (TOM, FIX Trading).