Eclipse - Connectivity Incident
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 14:55 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 14:32 CST
Investigating
We have identified an issue that may prevent users from logging into the Eclipse platform, and users already connected may encounter slowness or the inability to launch features. Our team is assembled and will provide an update as soon as possible. We apologize for the inconvenience.
Posted Mar 08, 2023 - 14:09 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Eclipse), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026).