Orion Connect - Fix Connectivity
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 09:36 CDT
Investigating
The FIX connection is currently down in Eclipse and there are issues with submitting orders. Please utilize trade files if you need to get orders out immediately. Our team is assembled and working to resolve this as quickly as possible.
Posted Oct 05, 2021 - 09:09 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).