Schwab Equity Block Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

Schwab has confirmed this Equity Block issue has been resolved.
Posted Jul 24, 2026 - 14:44 CDT

Investigating

Schwab has identified an issue that may prevent equity blocks from being executed correctly through the FIX connection. As a result, impacted equity blocks may be rejected.

At this time, please contact Schwab for additional instructions and do not resend any impacted equity blocks.

We will provide an update as soon as Schwab has resolved the issue. Thank you for your patience.
Posted Jul 24, 2026 - 11:05 CDT
This incident affected: Platforms (FIX Trading).