Access Issues with Eclipse

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 16:35 CDT

Investigating

We have identified an issue that may prevent users from logging back into the Eclipse trading platform after they have logged out. Users already connected may encounter slowness or the inability to launch apps or features. Our team is assembled and diligently working to restore full connectivity as quickly as possible. We apologize for any inconvenience and appreciate your patience.
Posted Sep 30, 2025 - 15:59 CDT
This incident affected: Platforms (Eclipse).