Review AU transactions for error

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 07:39 CDT

Monitoring

For a short time this morning, the download-symbol information for ticker and CUSIP from AU (AngloGold Ashanti ADR) was associated with AULGF. These products have been updated and corrected, but during the issue, some assets/ transactions were attributed to the wrong security. We advise that you review any trading/reporting/billing that involves the AU or AULGF in a timely manner. We apologize for the inconvenience.
Posted Sep 26, 2023 - 11:18 CDT
This incident affected: Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016).