Orion Connect - Connectivity Incident

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 07:56 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 07:37 CST

Investigating

We have identified an issue that may prevent users from logging into the Orion Connect platform and users already connected may encounter slowness or the inability to launch Apps or features.
Posted Mar 09, 2023 - 07:32 CST
This incident affected: Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading) and Server Instances (Instance 7015, Instance 7016).