We have confirmed that all Eclipse services have been fully restored.
Posted Oct 20, 2025 - 16:13 CDT
Update
We’ve confirmed that the Eclipse FIX connection is now back online.
However, the ongoing AWS outage is still impacting other Eclipse trade tools, and users may continue to experience issues with trades not generating as expected.
We appreciate your patience and understanding as we work to fully restore functionality.
Posted Oct 20, 2025 - 14:03 CDT
Update
The ongoing AWS outage is now impacting Eclipse trade tools. As a result, users may not see trades being generated as expected.
We appreciate your patience and understanding as we work to restore full functionality.
Posted Oct 20, 2025 - 12:44 CDT
Update
The AWS outage is now impacting Eclipse imports and analytics. Eclipse users may be slower than usual runtime for analytics. Thank you for your patience and understanding.
Posted Oct 20, 2025 - 10:30 CDT
Update
We have confirmed that the Eclipse FIX connection is currently being impacted by the AWS outage. As a temporary workaround, we recommend using trade files in Eclipse until the issue is resolved.
Thank you for your patience and understanding.
Posted Oct 20, 2025 - 08:54 CDT
Investigating
We’ve identified an issue related to the ongoing Amazon Web Services (AWS) outage that may prevent users from sending trade orders via the FIX connection in the Eclipse trading platform.
This issue is limited to Eclipse and is not affecting TOM users. Our team is actively working on a resolution.
Thank you for your patience and understanding.
Posted Oct 20, 2025 - 08:34 CDT
This incident affected: Platforms (Eclipse, FIX Trading).