Ticker AGEEF Beginning of Day Corporate Action
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved and reconciliation for this beginning of day action is complete.
Posted Oct 12, 2021 - 09:34 CDT
Investigating
Ticker AGEEF (Previous Ticker HCANF), went through a beginning of day corporate action today 10/12/2021. The Corporate Action team is in the process of completing the reconciliation of this action. At this time, please refrain from trading on this ticker until reconciliation is complete and an update is sent out.
Posted Oct 12, 2021 - 08:28 CDT
This incident affected: Platforms (Orion Connect, Mobile App, Citrix / Advisor Desktop, TOM, Eclipse).