Schwab File Delivery Delay 7/19/24
Incident Report for Orion Advisor Technology, LLC
Resolved
Hello,

We have successfully retrieved & processed all Schwab data files. Our team is working to mitigate delays and complete Data Reconciliation timely and accurately.

Please be diligent in checking the status of your daily reconciliation by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

Thank you,

Orion Data Team

Please do not reply to this email.
Posted Jul 19, 2024 - 13:29 CDT
Update
Hello,

At this time Schwab is still posting files and we’re still retrieving them. We have received approximately 80% of files that we’re currently working through and reconciling.

Please be diligent in checking the status of your daily reconciliation this morning by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

Thank you,

Orion Data Team

Please do not reply to this email.
Posted Jul 19, 2024 - 12:16 CDT
Update
Good Morning,

We have been notified by Schwab that files are expected to start becoming available for retrieval with an ETA of 11am CST for all files to be made available. The Orion Reconciliation Team is working diligently to ensure we are downloading Schwab files through our automated processes and subsequently processing & reconciling Schwab data in the most timely and accurate manner possible.

Please be diligent in checking the status of your daily reconciliation this morning by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

Thank you,

Orion Data Team

Please do not reply to this email.
Posted Jul 19, 2024 - 10:01 CDT
Update
Good Morning,

At this time, we are still experiencing a file delivery delay from Schwab due to a 3rd party issue. There is currently no ETA available on when Schwab files will be made available to Orion for retrieval and processing.

Please be diligent in checking the status of your daily reconciliation this morning by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

Thank you,

Orion Data Team

Please do not reply to this email.
Posted Jul 19, 2024 - 08:45 CDT
Monitoring
Good Morning,

At this time, we are still experiencing a file delivery delay from Schwab due to a 3rd party issue. There is currently no ETA available on when Schwab files will be made available to Orion for retrieval and processing.

Please be diligent in checking the status of your daily reconciliation this morning by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.

Thank you,

Orion Data Team

Please do not reply to this email.
Posted Jul 19, 2024 - 07:35 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016, Instance 7009).