Client Experience Accessibility Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 09:47 CDT

Investigating

Our team has identified an issue that is preventing access to Client Experience and is actively working on a fix. Users can still access and use Client Portal as normal.

Thank you for your patience.
Posted Apr 13, 2026 - 09:06 CDT
This incident affected: Platforms (Orion Connect).