Eclipse Trade Execution Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 15:21 CDT

Monitoring

Orion has restarted the service and orders are now being processed once again. We are continuing to monitor the situation.
Posted Jul 06, 2026 - 13:09 CDT

Investigating

We are currently investigating an issue affecting trade execution in Eclipse. As a result, users may be unable to process orders to blocks and/or trade files within Eclipse.

Our teams are actively working to identify the cause and restore normal functionality as quickly as possible.

We will provide additional updates as more information becomes available. We apologize for the disruption and appreciate your patience.
Posted Jul 06, 2026 - 12:50 CDT
This incident affected: Platforms (Eclipse).