Sleeve Transfer Tool Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 13:38 CDT

Identified

Orion has identified an issue causing the Sleeve Transfer Tool to time out for some Orion Connect users. Some users may see a 500 error when attempting to load the tool. We are working to correct the issue. Thank you for your patience.
Posted Apr 01, 2025 - 10:41 CDT
This incident affected: Platforms (TOM, Eclipse).