Database slowness impacting some clients
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 11:30 CDT
Investigating
We are working to address database issues that a subset of clients are currently experiencing. Those with impacted databases may experience slowness when loading data tables, editing or running reports.
Posted Aug 05, 2022 - 10:31 CDT
This incident affected: Platforms (Orion Connect) and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27).