Eclipse Quick Trades Import Issue

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 11:07 CDT

Investigating

We’ve identified an issue that is currently preventing Eclipse users from using Eclipse Quick Trades Import.

Until the issue is resolved, we recommend creating Quick Trades manually or selecting accounts or portfolios from the Accounts or Portfolios grids, then navigating to Trade Tools > Tactical Trades.

Thank you for your patience.
Posted Mar 09, 2026 - 09:43 CDT
This incident affected: Platforms (Eclipse).