Orion Connect Login Issue – 2FA Email Delivery Delays

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jul 22, 2026 - 08:28 CDT

Investigating

We are currently investigating an issue affecting some Orion Connect users who are not receiving two-factor authentication (2FA) emails needed to complete the login process. As a result, affected users may be unable to access their accounts.

Our teams are actively working to identify the cause and restore normal service as quickly as possible. We apologize for the inconvenience and will provide additional updates as more information becomes available.

Thank you for your patience while we work to resolve this issue.
Posted Jul 21, 2026 - 09:48 CDT
This incident affected: Platforms (Orion Connect).