Orion Connect - Eclipse Incident
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted May 16, 2023 - 08:10 CDT
Investigating
Orion Trading is currently reviewing an issue with Eclipse database Partial Imports when creating new sleeves for sleeve accounts. As a temporary workaround, you can create your new sleeves and then complete a Delta Import to ensure all new sleeve accounts sync over to Eclipse. Our team is working to resolve this issue as quickly as possible. Thank you for your patience.
Posted May 15, 2023 - 13:03 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Eclipse), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016).