Delay in Asset Value Data Syncing to Redshift

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 07:50 CST

Investigating

Some Redshift data sharing clients may currently experience a delay of up to six hours in syncing Asset Value and Asset Value Change data.

The delay is due to an unplanned increase in data volume that temporarily impacted processing. The backlog is progressing as expected, and we anticipate full catch-up within approximately six hours.

We’ll provide an update once the issue is fully resolved. Thank you for your patience.
Posted Feb 04, 2026 - 08:56 CST
This incident affected: Platforms (Orion Connect).