Eclipse Import Failures Affecting Some Orion Custom Indexing Clients

Incident Report for Orion Advisor Technology, LLC

Update

We are currently investigating an issue affecting some Eclipse databases that is preventing data imports from completing successfully. At this time, the impacted firms are primarily Orion Custom Indexing users. As a result, trades generated through Orion Custom Indexing may be delayed until imports are successfully completed.

Our teams are actively working to identify the root cause and restore normal processing as quickly as possible. We will provide additional updates as more information becomes available.

If you have questions or concerns, please contact SMECustomIndexing@orion.com.

Thank you for your patience.
Posted Aug 06, 2026 - 09:33 CDT

Investigating

We are currently investigating an issue affecting some Eclipse databases that is preventing data imports from completing successfully. At this time, the impacted firms are primarily Orion Custom Indexing users.

Our teams are actively working to identify the root cause and restore normal processing as quickly as possible. We will provide additional updates as more information becomes available.

If you have questions or concerns, please contact SMECustomIndexing@orion.com.

Thank you for your patience.
Posted Aug 06, 2026 - 09:13 CDT
This incident affects: Platforms (Eclipse, Orion Custom Indexing).