Resolved
Good Morning,
This issue has been resolved.
Please be diligent in validating the status of your daily reconciliation this morning prior to the commencement of downstream processes by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.
As a reminder, Eclipse users should review their data in Eclipse prior to trading. Once you have validated recon is complete please sync delayed accounts via partial import (Accounts or Registrations -> Select Account or Registration -> Actions -> Sync to Eclipse) or run a Delta import after recon is complete.
Thank you,
Orion Data Team
Please do not reply to this email.
Posted Nov 21, 2023 - 10:59 CST
Update
Good Morning,
Our team is continuing to work diligently to mitigate delays and complete data reconciliation as timely as possible.
Please be diligent in checking the status of your daily reconciliation this morning and validating reconciliation is complete prior to the commencement of downstream processes by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.
Upon the completion of data reconciliation, we'd like to remind Eclipse users to review their data in Eclipse prior to trading. Once recon is complete please sync delayed accounts via partial import (Accounts or Registrations -> Select Account or Registration -> Actions -> Sync to Eclipse) or run a Delta import after recon is complete.
Thank you,
Orion Data Team
Please do not reply to this email.
Posted Nov 21, 2023 - 09:12 CST
Monitoring
Good Morning,
The technical issues causing data reconciliation delays across all custodians have been resolved. Our team is working diligently to complete data reconciliation as timely as possible.
Please be diligent in checking the status of your daily reconciliation this morning and validating reconciliation is complete prior to the commencement of downstream processes by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.
Thank you,
Orion Data Team
Please do not reply to this email.
Posted Nov 21, 2023 - 07:58 CST
Update
Good Morning,
We are still experiencing potential data reconciliation delays to across all custodians this morning due to Orion users experiencing technical issues.
Please be diligent in checking the status of your daily reconciliation this morning and validating reconciliation is complete prior to the commencement of downstream processes by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.
Thank you,
Orion Data Team
Please do not reply to this email.
Posted Nov 21, 2023 - 07:11 CST
Update
Good Morning,
We are still experiencing potential data reconciliation delays to across all custodians this morning due to Orion users experiencing technical issues.
Please be diligent in checking the status of your daily reconciliation this morning and validating reconciliation is complete prior to the commencement of downstream processes by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.
Thank you,
Orion Data Team
Please do not reply to this email.
Posted Nov 21, 2023 - 06:04 CST
Investigating
Good Morning,
We are currently experiencing potential data reconciliation delays to across all custodians this morning due to Orion users experiencing technical and connectivity issues.
Please be diligent in checking the status of your daily reconciliation this morning by monitoring the Reconciliation Status app. Completing daily reconciliation in a timely and accurate manner is our top priority.
Thank you,
Orion Data Team
Please do not reply to this email.
Posted Nov 21, 2023 - 04:39 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016).