Schwab 7/19/24 Option Expiration Issue
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 07:27 CDT
Monitoring
Good morning,

The Orion Data Reconciliation Team has been notified by Schwab that options that expired on Friday, 7/19/24 were not reflected in the 7/19/24 data files Orion received on Saturday morning from Schwab. Orion did not receive the option expiration from an activity standpoint, nor were the expirations represented in the 7/19/24 position files.

At this time, we expect that the expirations will be reflected in the data files effective 7/22/24 we receive from Schwab tomorrow morning. Please exercise caution when trading in Orion today, it is our recommendation to confirm balances at Schwab.

The Orion Reconciliation Team will complete this incident upon confirming all option activity and positions are reflected accurately in data files effective 7/22/24 received tomorrow morning. Completing Data Reconciliation in a timely and accurate manner is our top priority.

Thank you,
Orion Data Team

Please do not reply to this email.
Posted Jul 22, 2024 - 09:03 CDT
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Platforms (Orion Connect, Advisorlynx.com, Mobile App, Client Portal, Reporting, Citrix / Advisor Desktop, www.OrionAdvisor.com, Orion Social, TOM, Eclipse, FIX Trading, ASTRO, Financial Planning), and Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7005, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016, Instance 7009).