Important Notice - Investigating Incident Affecting Orion Values
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 11:54 CDT
Monitoring
Pricing values have been successfully updated in Orion Connect. Before trading any accounts, please review your reconciliation dashboard to ensure all custodians are reconciled for today. If your firm uses Eclipse, please confirm your Eclipse import was run after the reconciliation dashboard was complete prior to trading. If necessary, initiate another Eclipse import.
Posted Apr 04, 2024 - 11:13 CDT
Update
Update: Non Sleeved accounts can be traded
Posted Apr 04, 2024 - 09:31 CDT
Investigating
Currently, we are working through an issue that may be impacting certain pricing values in Orion Connect. We will continue to update you as we learn more; however, we would advise to hold submitting any new trades until you receive confirmation that the issue has been fully resolved.
Posted Apr 04, 2024 - 08:55 CDT
This incident affected: Platforms (FIX Trading).