Advisory: ASTRO Max Capital Gain Values in Portfolio Audit Tax Schedule

Incident Report for Orion Advisor Technology, LLC

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 12:16 CDT

Investigating

We are currently investigating an issue where ASTRO Max Capital Gain values may not be updating correctly from Portfolio Audit Tax Schedule to Eclipse.

Trading functionality remains available and is not impacted. However, the displayed max capital gain values may not reflect the most current information for some accounts. As a precaution, we recommend reviewing and validating capital gain information before placing trades until the issue is resolved.

Our teams are actively investigating the issue and working to identify any affected accounts. We will provide additional updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience as we work to resolve this issue.
Posted Jul 06, 2026 - 14:44 CDT
This incident affected: Platforms (Eclipse, ASTRO).