ASTRO Settings in Portfolio Audit Unavailable
Incident Report for Orion Advisor Technology, LLC
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 09:28 CDT
Monitoring
This afternoon, we will be applying a fix for the issue discovered earlier today with updating ASTRO Settings in Portfolio Audit. During this time, users may experience interruptions while using ASTRO. Please contact SME-ASTRO@Orion.com with any questions. We apologize for any inconvenience this may cause, and thank you for your patience.
Posted Mar 10, 2023 - 15:49 CST
Investigating
We are aware of reports from users that the ASTRO Settings page in Portfolio Audit is generating error messages when users attempt to add/change/remove restrictions. Advisors can still set sector/industry/security restrictions directly in ASTRO Advanced. ESG restrictions can still be set in Portfolio Audit (you may receive an error msg when clicking Save, but the restrictions are still being applied). At this time, the only functionality unavailable is the quarter-over-quarter/year-over-year tax schedule. A fix for this is scheduled to be rolled out this afternoon after market hours. Please contact SME-ASTRO@Orion.com with any questions. We apologize for any inconvenience this may cause, and thank you for your patience.
Posted Mar 10, 2023 - 11:44 CST
This incident affected: Orion Internal Systems (Orion Case Management System, Orion Phone System, Orion Email), Server Instances (Instance 1, Instance 2, Instance 10, Instance 11, Instance 12, Instance 13, Instance 14, Instance 15, Instance 16, Instance 20, Instance 21, Instance 22, Instance 23, Instance 3, Instance 24, Instance 25, Instance 26, Instance 27, Instance 7010, Instance 7018, Instance 7023, Instance 7025, Instance 7026, Instance 7015, Instance 7016), and Platforms (ASTRO).